0
$\begingroup$

I was using blender 2.79 for a long time, I noticed that when I open my 2.79 created blend files on 2.93, the rig is not visible, even though the eye is checked, there is only one layer and one scene. Also, this only occurs to files in which I had hid the rig before saving, so the rig is supposed to be hidden by default, but only 2.79 is able to unhide them. I could open the model with 2.79, unhide the rig, then save it and open it in 2.93 and then it works fine.

Edit: Also, the rig name is greyed out in the outliner like blender recognizes that something is wrong with visibility.

$\endgroup$
0
$\begingroup$

Oh, the solution is very simple, the newer version of blender seems to have an option to control viewport visibility at a global scale, which is disabled by default on my blend files (which had their rig hidden in 2.79).

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.