1
$\begingroup$

I am trying to paint a texture but I encounter difficulties when I use Material bump, the bump looks pixelated, how to fix that?

I tried to increase the resolution (2048x2048 or 4096x4096...) of the texture, but there is no difference. enter image description here

enter image description here Also, here is an example (not the original) of the blend file: https://drive.google.com/file/d/1GX30KkplO8cjmk53oUR2M5V1ZwzrWe2j/view?usp=sharing

$\endgroup$
2
  • $\begingroup$ The resolution of your texture seems to be too low ? When you create the texture (Image/New...), you can choose the resolution, which by default- is 1024x1024.Try something way bigger, like 4096x4096 $\endgroup$
    – thibsert
    Sep 3 at 19:15
  • $\begingroup$ I tried with your blend, and increasing the resolution definitively make a difference $\endgroup$
    – thibsert
    Sep 3 at 19:25
3
$\begingroup$

From what I understand with b&w drawings and bump maps:

  • Your image needs to be EXR (it is)
  • It needs a high enough resolution (maybe increase it)
  • Enable Cubic instead of Linear in the Image Texture:

enter image description here

$\endgroup$
2
  • $\begingroup$ Wow, cubic interpolation seems to give really good results in that situation. I need to dig that deeper... Thanks Moonbots for the tip! $\endgroup$
    – thibsert
    Sep 3 at 19:30
  • $\begingroup$ @ thibsert, still not perfect though, I think it used to work better, I hope they will fix it $\endgroup$
    – moonboots
    Sep 3 at 20:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.