1
$\begingroup$

I have enabled snapping but it still does not work. enter image description here

I tried to increase the distance between the Icing and Doughnut but It did not work. And after I switched back from object mode to Edit mode the Icing goes missing. enter image description here

$\endgroup$
4
  • $\begingroup$ maybe unhide (atl H) when you are in Edit mode? Also, the icing faces may go through some of the donut faces if your icing is low-poly $\endgroup$
    – moonboots
    Sep 3, 2021 at 18:35
  • $\begingroup$ Yea alt H makes the doughnut appear but it does not stop the icing from going inside the doughnut even tough snapping is enabled. Thnx for alt H $\endgroup$ Sep 4, 2021 at 11:24
  • $\begingroup$ As I said if your icing is very low-poly, some parts of your faces may cross the surface of the donut underneath, so you can add a bit of topology if you really don't want this problem $\endgroup$
    – moonboots
    Sep 4, 2021 at 11:59
  • $\begingroup$ Thank You problem got solved $\endgroup$ Sep 6, 2021 at 10:00

1 Answer 1

0
$\begingroup$

Unhide (AtlH) when you are in Edit mode. Also, your icing is very low-poly, some parts of your faces may cross the surface of the donut underneath, so you can add a bit of topology, for example select all and right click > Subdivide.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .