2
$\begingroup$

I've imported some vegetation from the "tree vegetation addon" Here's what it looks like

enter image description here When I add a volumetric cube (not to the world), to add some fog, It messes up the transparency layer of the leaves.

enter image description here Any idea why ?

My leaf node here: enter image description here

My volumetric node here: enter image description here

I'm using Blender 2.93 with cycles.

I feel It must be a setting to enable in cycle's render, I'm just not sure which one.. Thanks

enter image description here

$\endgroup$
3
  • $\begingroup$ On the off chance - try increasing volume bounces under Light Paths $\endgroup$ Sep 2 at 18:33
  • 1
    $\begingroup$ @AllenSimpson I've increased it pretty high and still same problem. I'll add a pic in the post $\endgroup$
    – Louise
    Sep 2 at 19:20
  • $\begingroup$ Thanks. Tough to say, I can't tell what's going on inside this VEGETATION_LEAF node group. $\endgroup$ Sep 2 at 21:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.