1
$\begingroup$

enter image description here

So I was trying to create a Comet emitting sparks, I just started the emissions but as the Comet animates through a Path, I noticed the emission of particles is at a constant frequency which creates these gaps as shared on the Screen shot. How can I reduce or break this Gap?

$\endgroup$
4
  • $\begingroup$ increase number of the particles wont help? $\endgroup$
    – MikoCG
    Sep 2 at 13:16
  • $\begingroup$ Are you using a particle system to do this? In that case, have you unchecked Even Distribution in the particle system Source settings? $\endgroup$ Sep 2 at 14:14
  • $\begingroup$ Thanks MikoCG and Marty Fouts for your replies, The Particle amount I have raised from 10000 to 200000 and I have also unchecked Even Distribution but the results are still the same $\endgroup$ Sep 3 at 5:19
  • $\begingroup$ Here someone proposes a solution with particle texture but I don't know how it works: blenderartists.org/t/… $\endgroup$
    – moonboots
    Sep 10 at 6:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.