0
$\begingroup$

While in Edit Mode, selecting the geometry in the 3D viewport doesn't cause the same selected geometry to show up in the UV Editor window.

It's only when I begin modifying the selected UVs that the UV Editor updates. At this point I can cancel the transform and the newly selected faces remain.

This problem is happening to only one object in the scene. The object was working fine previously, so I must have enabled/disabled something unintentionally.

I've checked that 'View > Update Automatically' is enabled. Given that it's happening to only this object however, I don't think the problem is with a UV Editor setting. But I don't know what object-specific setting would cause this behaviour.

Doing/Cancelling a transformation keeps the selected UVs on display Doing/Cancelling a transformation keeps the selected UVs on display Selecting UVs doesn't affect any change Selecting UVs doesn't affect any change Starting to scale those UVs then causes them to appear Starting to scale those UVs then causes them to appear

Any help would be welcome, cheers.

$\endgroup$
1
  • $\begingroup$ You should upload a .blend file, so we can test it. $\endgroup$
    – Jakemoyo
    Apr 20, 2022 at 0:17

1 Answer 1

0
$\begingroup$

I had the same issue with one of my objects. I believe the issue came up after I joined several meshes each with a mirror modifier. I removed the modifier and reapplied and it appears that the issue has resolved itself.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .