6
$\begingroup$

During playback of a video file, my configuration (2.72 on Windows 7) does not show the frame rate in the upper right corner of the Video Sequence Editor's Image Preview window. How can I turn it on?

$\endgroup$

1 Answer 1

7
$\begingroup$

Go to User Preferences (CTRL+ALT+U) and check the Playback FPS box in the Interface header. enter image description here

$\endgroup$
1
  • 1
    $\begingroup$ Thank you, as well for the short-cut; the best I could do before was File->U. $\endgroup$
    – Sabuncu
    Commented Jan 23, 2015 at 20:19

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .