5
$\begingroup$

I created a small model of a building, then tried to add some color. But when I apply the color the "entire" model is affected instead of just the highlighted area of the model. I want to use multiple colors on that model. Different color depending on the model section/area. I can't get this done.

Not sure if this will help. Last attempt.
Clicked "Edit Mode". (next option) Textures. then scrolled to the circle icon right of the triangle. Tried using color from the "Diffuse" and "Specular" sections.

$\endgroup$
8
$\begingroup$
  1. Go into edit mode
  2. Select the faces you want for one color , And click the + button in the materials section

enter image description here

This will apply the color to all faces , Next click on another face , click the + button , and click "Assign" this will give the selected face the new material

enter image description here

$\endgroup$
  • $\begingroup$ Thank you, thank you. I just tried your suggestion and it worked. I wasn't setting/assigning the materials. No wonder I wasn't getting anywhere lol. $\endgroup$ – muzickmage Jan 23 '15 at 2:47
  • $\begingroup$ great! , Could you click the Tick so everyone knows the answer is correct? Thanks :) , im glad it helped $\endgroup$ – Knuckles209cp Jan 23 '15 at 2:50
  • $\begingroup$ Sure... where do I click? (I'm new here, don't know how the site works yet) sorry. $\endgroup$ – muzickmage Jan 23 '15 at 2:56

Not the answer you're looking for? Browse other questions tagged or ask your own question.