1
$\begingroup$

Is there a way to disable Anti-Alising in cycles so renders will be pixelated? In Workbench there is option for no filtering but its missing from Cycles.

Cycles render

Workbench render

$\endgroup$
0

2 Answers 2

2
$\begingroup$

so i went from BH 1.5px to BH 0.01px by going Render Properties->Film->Pixel Filter->Width and setting as low as it would go (0.01px instead of 1.5px)

you'll probably also want to make sure Render Properties->Motion Blur and (with camera selected) Object Data Properties->Depth of Field are disabled

Render PropertiesObject Data Properties

$\endgroup$
0
$\begingroup$

In the compositor workspace you can scale the image down, use a Pixelate node and scale back to original size.

https://docs.blender.org/manual/en/latest/compositing/types/filter/pixelate.html

$\endgroup$

Not the answer you're looking for? Browse other questions tagged .