0
$\begingroup$

I am using Verge3D to view a human model with clothes, unfortunately it's not showing the mirrored side of the clothes. I exported as .gltf and this is where I see the issue.

Any idea how I can view both sides of the clothes in Verge3D?

$\endgroup$
1
  • 1
    $\begingroup$ Hi, I don't use verge but don't you need to apply modifiers in exporter or in blender to have that mirrored side? There is "Apply modifiers" in "Geometry" when you are exporting, maybe try to check it if you didn't $\endgroup$
    – MikoCG
    Aug 30, 2021 at 9:34

1 Answer 1

3
$\begingroup$

You need to set Bake Modifiers checkbox in the Verge3D settings section of Render Panel.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .