1
$\begingroup$

I'm a new user of Blender and I use the 2.93.3 version.

I follow a tutorial (version 2.83) and when I right click, I can't find the "Shade Smooth"-option in the context menu. I've googled but can't find an answer.

I'm in Object Mode and have marked some objects, then I right-click, just like in the tutorial.

How do I use/find "Shade Smooth" in the 2.93.3 version?

enter image description here

$\endgroup$
1
  • 5
    $\begingroup$ Lamp objects don't have shading properties $\endgroup$ Aug 28 at 11:42
0
$\begingroup$

You have multiple objects selected, but the Object Context menu's entry is based only one one of those objects.

Blender follows an internal rule for which object to apply the context menu to. Notice that the light is surrounded by a yellow outline but the other objects are surrounded by an orange one. Yellow indicates the active object, usually the one you selected last. If you have multiple objects selected Blender will pop up the menu for the selected object.

Light objects don't have object level shader properties, so there's no entry for shade smooth.

Deselect the light or redo the selection so it is not included and the menu will appear as in the tutorial.

$\endgroup$
2
$\begingroup$

I found out that you have also selected lights with mesh, so blender is confused then he gives you light options ,deselect light then it will work properly see down. With light selected enter image description here with light deselected enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.