0
$\begingroup$

So I have a very low light atmospheric shot that I am trying to render in 4k to quicktime, but on two separate occasions the bloom effect is very pixelated.

[Image Redacted]

[Image Redacted]

As you can see in the second image the bloom effect shows up a lot more. In the original image render by the way the bloom quality is much higher than what this post shows.

My export settings for my last render were:

4K UHDTV

Render Sampling 128

Tile size 8px

FFmpeg video

H.264

Quicktime (Container)

Constant Bitrate

Volumetric Samples: 40

Soft Shadows Checked.

I'm wondering maybe now I should have checked the high bitdepth option too.

My computer isn't the best in the world so some settings I have to avoid so it doesn't melt.

I'm pretty new to this Blender stuff so hope someone can explain if I'm doing something wrong, feel free to kick my a$$.

[Question go ahead for deletion]

$\endgroup$

1 Answer 1

0
$\begingroup$

At first, render in image sequences (PNG), not in video files. In this case, you will not lose your render due to bad settings / bad power supply.

Next, you will be able to compose image sequences in Blender Video Sequence Editor \ AE \ Davinci Resolve \ any other software. Where you will be able to play with different codecs and settings.

From my experience, H.264 is not too bad, but maybe bitrate is too low...

$\endgroup$
1
  • 1
    $\begingroup$ thanks very much papa $\endgroup$
    – shensheze
    Aug 26, 2021 at 17:38

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .