0
$\begingroup$

Current blender view and render

Why are only some parts of the Rig showing up in the viewport?

$\endgroup$

1 Answer 1

1
$\begingroup$

Open the Filter menu in the outliner, there enable the Disabled in Viewport toggle ("monitor icon"). Now you have these monitor icons in the outliner on the right side, between the "eye icon" (hide in viewport) and the "camera icon" (disable in render).

Click the "monitor icon" in the outliner for the greyed-out entries and they will be back.

$\endgroup$
1
  • $\begingroup$ I really appreciate it thank you very much! $\endgroup$
    – skoot
    Aug 25, 2021 at 22:04

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .