0
$\begingroup$

I'm on 2.93.2 LTS, working on a large Archviz scene.

Autosave is set to 1 minute, which is probably why that darn thing is so badly responsive, plus my prior lack of knowledge & thought about externally linking files instead of appending everything.

BUT: many times, when Blender crashes, there is no autosave file. And if there is, it's frequently causing a crash upon saving, maybe because I'm active doing something in the meanwhile, but never within 1 minute intervals - luckily, as the darn thing is 5 GB in size due to my n00bness.

What would be the wisest way to prevent such behaviour?

Cheers!

$\endgroup$
2
  • $\begingroup$ Are you using add-ons ? modal operators disable auto-save and trying to save while a modal operator is running may cause a crash. Try without any addons. If your file size is very big, it can also cause instabillity $\endgroup$
    – Gorgious
    Aug 23 at 7:23
  • $\begingroup$ Yes, I'm running a couple of addons, which I require to work at a feasible pace. The only one that has autosave built in is Archipack, but I have autosave disabled in it. The file is indeed 5GB+. I'm not familiar with the technicalities involved operating Addons, what would a modal operator do, for example? Then I could watch out for it! $\endgroup$ Aug 24 at 10:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.