0
$\begingroup$

enter image description here

When trying to switch from Eevee to Cycles I discovered that there is no Cycles render engine setting on my blender!

I'm using version 2.92. Any help is appreciated.

enter image description here

When I search for cycles this is what comes up.

$\endgroup$
3
  • $\begingroup$ Hello and welcome. What OS are you using and where did you get Blender? (website, steam, app store, etc) $\endgroup$
    – Emir
    Aug 17 at 18:01
  • $\begingroup$ I am using Windows 10 and I got my copy of Blender from blender.org. I am updating to the latest version of Blender now (2.93.2). $\endgroup$ Aug 17 at 18:16
  • $\begingroup$ SOLUTION: updating to the latest version solved my problem! Thank you Emir for commenting :) $\endgroup$ Aug 17 at 18:20
0
$\begingroup$

SOLUTION: updating to the latest version solved my problem.

$\endgroup$
1
  • $\begingroup$ The Cycles render engine is actually an addon in Blender so it's possible that it wasn't enabled for some strange reason although the entry is usually checked by default on the Preferences > Addons tab.. $\endgroup$
    – John Eason
    Aug 17 at 18:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.