0
$\begingroup$

In video editing mode, I added my own video that I shot from my mobile. I pressed the forward button and it went just one step/frame forward only. When I pressed the backward playback button, it played the whole video backward.

How can I make the forward playback button to play the whole video rather than just one step forward? Is there any setting I should look into for this?

Thank you. Tom.

$\endgroup$
4
  • 1
    $\begingroup$ This should work. Maybe a screenshot can clarify something? $\endgroup$
    – Crantisz
    Aug 16 at 8:49
  • $\begingroup$ maybe you just misplaced your video strip or your playhead? Anyway, it would be easier to figure out with a screenshoot or a blender file. $\endgroup$ Aug 16 at 13:21
  • $\begingroup$ I remember someone else asking the same question, but I don’t remember the answer. Hang on… $\endgroup$
    – TheLabCat
    Aug 16 at 16:12
  • $\begingroup$ In Preferences > System > Audio Device try change it to something else(ex. do not use Pulseaudio). $\endgroup$
    – tintwotin
    Aug 17 at 6:53
0
$\begingroup$

Check that your Timeline Playback Sync option is set to “Play Every Frame.” Details are in this related answer.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.