3
$\begingroup$

I know this will be flagged as a repeat question, but all the other questions I have tried the answers. I'm trying to evenly spread objects out from the center, and the answers I've seen are from an old version of blender, and I don't see the button they say needs to press. Here is a video I found from another question of someone showing how to do it, but I can't find that button in the new version. i have found this and when i try to affect only location and scale it from cursor, median, or any other pivot point nothing happens.
Where is the "Manipulate Centers Only" button in Blender 2.8?

enter image description here

I'm trying to evenly spread out these objects from the center without messing with the scale of the objects.

enter image description here

@moonboots I know you have the answer like always :)
always a big help

$\endgroup$
5
$\begingroup$

It looks like all your objects origin are at the same position, it must be the reason why the Affect Only Locations option is not working, select them all and right click > Set Origin > To Geometry.

$\endgroup$
1
  • $\begingroup$ That was it. I never thought about the origin being an issue. I knew you would now :) thank you $\endgroup$ Aug 16 at 13:35
1
$\begingroup$

That option was called "manipulate Only", is now "Transform Affect Only" and it's under Option > Affect Only.

enter image description here

$\endgroup$
1
  • 1
    $\begingroup$ I posted a link to another question answering this and showing that same answer, but it still isn't doing anything on my end. All it does is scale up and down the y axix. $\endgroup$ Aug 16 at 2:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.