0
$\begingroup$

I'm playing around with Kinect mocap, I'm completely new to rigging. To get my feet wet, I'm using the resources here. I'm trying to apply the animations from the female base model to the male one. It basically works, but has issues:

enter image description here

When I look at the armature itself, I see that it's incredibly noisy, but somehow the female mesh ignores the jitter and inversions around some bones:

enter image description here enter image description here

I looked at the weight painting on the male mesh and it seems to be OK (note I have no idea what I'm talking about). What should I be looking at here? Thanks in advance!

$\endgroup$
3
  • $\begingroup$ I can't find a parameter called "Bone Angle", could you point me to it? Thanks again. $\endgroup$
    – Seed Code
    Aug 13 at 15:06
  • $\begingroup$ Sorry I meant Pole Angle: Select your IK bone in Pose mode, and check the IK constraint, if your bone has a Pole Target it should have a Pole Angle value, try to play with it to see if it fixes your problem $\endgroup$
    – moonboots
    Aug 13 at 15:10
  • $\begingroup$ Neither I nor the original have Pole Target constraints. There are, however, armature constraints on the IK bones. The IK bones are constrained to other bones that are in turn constrained with Copy Location and Copy Rotation to another bone. If I absolutely needed a pole target, the female mesh would also be bugged, no? $\endgroup$
    – Seed Code
    Aug 13 at 15:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.