6
$\begingroup$

I imported a .dae file but there seems to appear line like objects (and circles at the end of it) starting out from the center of the world. Can you tell me what they are and can it be removed? Lines from axis

But when I open the same environment (.dae file) in another application, I get a proper environment. enter image description here

$\endgroup$
7
$\begingroup$

These lines show relations between objects. I think in your case these are parent-child relations, which means that in the bottom left corner there is an object (parent) that, if you move it, moves all the other objects (children) with it.

You can disable that these lines are drawn.

In the Overlays for the viewport you can disable Relationship Lines.

enter image description here

Also have a look at the outliner window in the top right of your screen. It can tell you much about the scene:

enter image description here

If you expand the item by clicking on the small triangle left of the name of the object, you will see the objects that are parented.

enter image description here

If you want to make any of the parented object a completely independent object, then you can select it and press ⎇ Alt+P and clear the parent relationsip.

enter image description here


For Version 2.7

Press N while your mouse is in the 3D viewport to bring up the Properties shelf. Then scroll down to display and disable Relationship Lines:

enter image description here

If you also want to deactivate the transform widget look for the marked button at the bottom of your 3D viewport:

enter image description here

Alternatively you can activate Only Render. Then anything that is not mesh data will be hidden, except for the transform widget.

enter image description here

$\endgroup$
2
  • $\begingroup$ Thanks maddin for the help and the effort you put in. That helped. $\endgroup$
    – boon
    Jan 19 '15 at 10:28
  • $\begingroup$ You're welcome! If this answer is what you were looking for, please accept it. $\endgroup$
    – maddin45
    Jan 19 '15 at 11:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.