So I've got a model that I'd like to reduce the polygon count of (target: 20k, don't worry I'm fine with the massive loss of detail required). It was created in Daz3d Studio using one of their templated characters, resulting in a pretty high polygon count. (Here's a link to .obj file generated by Daz3d)

Part 1:

I want to decimate the model (ratio of something like 0.05 seems to work, or a bunch of un-subdivides), however I would like to decimate the less important parts first (clothing and hair, especially hair) before losing details on mouth and eyes. So just applying a decimate modifier to the entire object won't work.

I've tried going into edit mode, separating the meshes (by material), manually applying decimate modifiers to the various objects, and then merging them back into one object. This doesn't work out, however, as upon joining the meshes back, the modifiers are reset, or something, and I've lost all my decimating progress.

So advice I'm looking for is if there's a way to apply the individual decimator modifiers to separate meshes, before remerging them.

In particular, the hair in my model appears to have a huge polygon count, and I'm not sure what the best way to tackle this is. I'm okay with losing detail, but I'm just not sure what the approach to take is. Decimate seems to cause it to go all wiry and weird.

Part 2:

So I plan on importing the model as a custom model in a game I'm playing. Due to the game's requirements (although it uses unity), for the surfaces of my model to render I've had to apply a solidify modifier to the post-decimated model, only then does rending it work in the game. Unfortunately applying solidify causes havoc with the polygon count, I believe it's because of the hair mesh (since it is so complicated). I'm not sure what the best approach here is, either.

Thanks for any help anyone here can provide, it's much appreciated!

  • $\begingroup$ blender.stackexchange.com/a/142983/15543 $\endgroup$
    – batFINGER
    Commented Aug 12, 2021 at 16:17
  • $\begingroup$ You should ask separate questions in separate questions, both to be more likely to get answers, and cuz rules. Decimate sucks, but if you like it, moonboots is right. If solidify works, it's probably because your normals are backwards, which should be enough to search for to get you on the right track. If not, try adding "backface culling" to search terms. $\endgroup$
    – Nathan
    Commented May 17, 2022 at 22:07

1 Answer 1


you can try that: Select a part of your mesh, then CtrlE > Un-Subdivide.

You can also switch to Sculpt mode, put the brush Strength at 0, enable Dyntopo, set the dyntopo Detail Size at the ratio you want (bigger than your current faces size) and paint.


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .