1
$\begingroup$

Invisible mouse cursor

How can I make this mouse cursor more visible in edit mode? Right now it's pretty much unusable.

blender --version  
Blender 2.93.1
    build date: 2021-07-23
    build time: 09:45:23
    build commit date: 2021-06-22
    build commit time: 05:57
    build hash: 1b8d33b18c2f
    build platform: Linux
    build type: Release
    build c flags:  -Wall -Wcast-align -Werror=implicit-function-declaration -Werror=return-type -Werror=vla -Wstrict-prototypes -Wmissing-prototypes -Wno-char-subscripts -Wno-unknown-pragmas -Wpointer-arith -Wunused-parameter -Wwrite-strings -Wlogical-op -Wundef -Winit-self -Wmissing-include-dirs -Wno-div-by-zero -Wtype-limits -Wformat-signedness -Wrestrict -Wnonnull -Wabsolute-value -Wuninitialized -Wredundant-decls -Wshadow -Wno-error=unused-but-set-variable -Wimplicit-fallthrough=5 -D_FORTIFY_SOURCE=2 -march=x86-64 -mtune=generic -O2 -pipe -fno-plt -fuse-ld=gold -fopenmp -std=gnu11 -msse -pipe -fPIC -funsigned-char -fno-strict-aliasing -ffp-contract=off -msse2  
    build c++ flags:  -Wuninitialized -Wredundant-decls -Wall -Wno-invalid-offsetof -Wno-sign-compare -Wlogical-op -Winit-self -Wmissing-include-dirs -Wno-div-by-zero -Wtype-limits -Werror=return-type -Wno-char-subscripts -Wno-unknown-pragmas -Wpointer-arith -Wunused-parameter -Wwrite-strings -Wundef -Wformat-signedness -Wrestrict -Wno-suggest-override -Wuninitialized -Wundef -Wmissing-declarations -Wimplicit-fallthrough=5 -I /usr/include/python3.9 -fuse-ld=gold -fopenmp -std=c++17 -msse -pipe -fPIC -funsigned-char -fno-strict-aliasing -ffp-contract=off -msse2  
    build link flags:  -Wl,--version-script='/build/blender/src/blender/source/creator/blender.map'
    build system: CMake

screenfetch -n  
 dan@workstation
 OS: Manjaro 21.1.0 Pahvo
 Kernel: x86_64 Linux 5.10.53-1-MANJARO
 Uptime: 1h 25m
 Packages: 1702
 Shell: zsh 5.8
 Resolution: 5760x1080
 DE: GNOME
 WM: i3
 GTK Theme: Adwaita [GTK2/3]
 Icon Theme: Adwaita
 Font: Cantarell 11
 Disk: 326G / 955G (36%)
 CPU: Intel Core i9-10850K @ 20x 5.2GHz [47.0°C]
 GPU: NVIDIA GeForce RTX 2060
 RAM: 3991MiB / 32003MiB
$\endgroup$
5
  • $\begingroup$ Have you checked user preferences on the subject? $\endgroup$
    – TheLabCat
    Aug 11, 2021 at 21:09
  • $\begingroup$ @TheLabCat all of them. Couldn't find anything. $\endgroup$
    – Dan
    Aug 11, 2021 at 21:12
  • $\begingroup$ not even changing the theme/color settings $\endgroup$
    – TheLabCat
    Aug 11, 2021 at 21:13
  • $\begingroup$ Is it always invisible or just in one specific blend file or situation? $\endgroup$
    – Blunder
    Aug 11, 2021 at 22:00
  • $\begingroup$ @blunder I see my OSs default cursor in object, and a custom cross cursor is perfectly visible with all other modes. Only edit mode makes the cursor invisible. This also happens with all my files and on different blender instances and after a restart. $\endgroup$
    – Dan
    Aug 12, 2021 at 2:20

1 Answer 1

0
$\begingroup$

I think you've switched off the overlay option overlay

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.