0
$\begingroup$

I started working on my new workstation with Radeon 6700XT and Ryzen 5800X and first few days blender worked fine. Today morning I have started Blender file like usual but when I went to edit mode this happened: enter image description here

There are no duplicated objects It is doing this weird clipping even in material preview mode but not in real time render mode enter image description here

It was not problem yesterday. PC was not restarted and was turned on whole night. It is not my settings of blender because I went to reset to factory settings, tried 2.93.2, 2.93.1 and 2.82 and problem is still present... So I assume it has to do something with my PC and not Blender itself in general. Did somebody had or saw similar problem? I couldn't find related questions to similar problem.

This is happening even in startup with default cube

enter image description here

Renders are fine but it is really annoying when Blender is doing this in edit mode

Just found out it makes that clipping even in eevee realtime render but not in cycles render

File

$\endgroup$
6
  • $\begingroup$ Also I have tried to restart, update graphic drivers and check if it is present in any other 3d programs like c4d, but it only did this in blender and no change $\endgroup$
    – MikoCG
    Aug 11, 2021 at 7:49
  • $\begingroup$ Would you mind sharing a file, just so we can eliminate the possibility of your blender settings are wrong? $\endgroup$
    – Ebi
    Aug 11, 2021 at 8:47
  • $\begingroup$ File added, even though it happens even in this clean default file $\endgroup$
    – MikoCG
    Aug 11, 2021 at 8:54
  • $\begingroup$ Yep, nothing wrong on my end. Must be something with the gpu $\endgroup$
    – Ebi
    Aug 11, 2021 at 8:56
  • $\begingroup$ There are a lot of problems with AMD GPU's. Try to update drivers developer.blender.org/T82856 $\endgroup$
    – Crantisz
    Aug 11, 2021 at 9:33

1 Answer 1

0
$\begingroup$

This issue was caused by AMD driver, issue is now resolved with Blender 3.0.0 and new AMD driver for 6000 cards

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .