1
$\begingroup$

I've been working with Blender for about a year now, teaching myself how to 3d model etc. I've never had any issues with the mouse until today, when i opened a new project and started.

The cursor seems to be stuck in a mode where it will only select the object + the surrounding geometry. It doesnt seem to matter if im in face/vertice/edge mode...it acts like its huge and its nearly impossible to manipulate my model this way.

The only difference i did in this project was select the add-on for "Images as planes". I feel like i might have activated a hotkey or misclicked an icon or something XD (Its acting like i hit c but i did not...and i cant get the cursor to make a box the normal way, it looks like the c circle)

Any help is appreciated!

$\endgroup$
5
  • $\begingroup$ have you enabled the Proportional Editing option? $\endgroup$
    – moonboots
    Aug 9 '21 at 18:43
  • $\begingroup$ I could see why you'd ask that but no, the icon for that is inactive. Toggling it did not change the issue :( $\endgroup$
    – Mi Ss
    Aug 9 '21 at 18:50
  • $\begingroup$ maybe show a screenshot of your full Blender interface? Or even share your file? pasteall.org/blend $\endgroup$
    – moonboots
    Aug 9 '21 at 20:11
  • $\begingroup$ pasteall.org/blend/192878dab87e44bcb71861d614a42eba $\endgroup$
    – Mi Ss
    Aug 9 '21 at 21:18
  • $\begingroup$ Can't reproduce the error in the file. Everything works as expected. $\endgroup$ Aug 10 '21 at 6:36
0
$\begingroup$

Your problem is probably that you have the Select Circle selected, it will be your default select tool. Choose Tweak instead. You can also switch with the W shortcut.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.