1
$\begingroup$

My ambient occlusion texture appears to be black at the centre of the mirror. Clipping at the centre is correct. What might be the problem?

Enter image description here

$\endgroup$
1
  • $\begingroup$ I noticed that this problem goes away when subdivision surface modifier is used. But since I want low poly I don't want to use any such modifiers. $\endgroup$
    – quartz
    Jan 18, 2015 at 13:18

1 Answer 1

2
$\begingroup$

I think your problem is not the mirror modifier but the Subdivision Surface modifier. It has a checkbox Subdivide UVs which is enabled by default.

If it was enabled during baking it can create this kind of black seams if you

  • delete the subsurf modifier
  • do not display the subsurf modifier
  • lower the subdivision level
  • or disable Subdivide UVs afterwards

I guess you want a low poly character with smooth AO, so you probably deleted the subsurf modifier. In this case you should just deactivate Subdivide UVs during baking.

$\endgroup$
1
  • $\begingroup$ Thank You. It was indeed the subdivision surface modifier issue. $\endgroup$
    – quartz
    Jan 18, 2015 at 14:23

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .