1
$\begingroup$

i have some problem with cloth simulation

i try with basic shape (Uv Sphere) it can work properly, but when i try using my custom shape it go through inside the object instead of covered the object. I use the same setting on cloth adn collision

here the image sample (UV Sphere)

with UV Sphere

and this is for the custom one enter image description here

$\endgroup$
3
  • 1
    $\begingroup$ did you delete your bakes? if yes, please provide blend file $\endgroup$
    – Chris
    Aug 7 '21 at 6:24
  • $\begingroup$ What is the shape in the collision settings? Has the collision mesh the correct size? 1*1*1? (Control+a, size) $\endgroup$
    – Sanbaldo
    Aug 7 '21 at 7:28
  • $\begingroup$ Hello guys, thanks for your response, here is the link for the blend file. hope you can get whats wrong with my object since i just about to learn using blender. drive.google.com/file/d/1nWWrFAxTs__MscR0g7TdoqCdGyLGb7y3/… $\endgroup$ Aug 8 '21 at 6:01
0
$\begingroup$

Also try using pin option in the cloth sim panel. The result, due to a vertex group, is like a cloth hanging on a hook.

$\endgroup$
0
$\begingroup$

Plane:

  1. change cloth quality steps to 10
  2. shade smooth
  3. delete all bakes
  4. change collision quality to 10

Circle:

uncheck override normals and single sided

result:

enter image description here

enter image description here

$\endgroup$
2
  • $\begingroup$ Big thanks! Really appreciate for your kindness! $\endgroup$ Aug 9 '21 at 6:53
  • $\begingroup$ you are welcome. if my answer helped you, please check the checkmark left to my answer. Thank you. $\endgroup$
    – Chris
    Aug 9 '21 at 7:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.