0
$\begingroup$

Tried using cloth sim to make a flag, seen on tutorials that right after applying cloth sim, pinning vertices and hit play, the flag should fall down because there's no wind blowing into it. But for some reason in my case, the flag didnt react that way, instead it act as if there's wind blowing into it even though i had not added the wind force field.

https://drive.google.com/file/d/1IGwVPpYTRaIIIO9mVtvoESyFF3nF9BsA/view?usp=sharing

$\endgroup$
2
  • $\begingroup$ You gave us .BLEND1 file to use... where is your .BLEND file? $\endgroup$
    – MikoCG
    Aug 4 '21 at 6:20
  • 1
    $\begingroup$ Hello and welcome. While files, images, and external videos or links may be helpful additions they should not be the only way to obtain information about your issue. Don't make understanding your question rely on downloading a file, watching a video or visiting an external site. Use the builtin tools to upload images or gifs, along with thoroughly explaining the problem in written form so it can be indexed and searched for thus helping future visitors with similar issues. $\endgroup$ Aug 4 '21 at 20:54
2
$\begingroup$

I can't check the blend file, but try checking these:

  • has the plane enough geometry to simulate the flag? Subdivide more if necessary
  • did you cache/bake the simulation?
  • did you set the correct pin geometry that shouldn't move? Double-check that only top vertex has been assigned to the vertex group
  • is gravity on?
  • review all the process and logic: if you pinned the top part of the flag it's normal than the flag doesn't fall, but it only relaxes a little bit under the gravity (how much it relaxes depends on the cloth's parameters)
$\endgroup$
1
  • $\begingroup$ Thanks, i subdivide the flag one more time and it fixs it. $\endgroup$
    – Hchg
    Aug 4 '21 at 6:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.