1
$\begingroup$

This is a frame when I set the resolution to 32: enter image description here

And this is when I set 200 enter image description here

How can I keep the smoke when rendering in high resolution?. Here is my file: https://drive.google.com/file/d/1RJ50NZrlADRrVVbQjly4bLBWzMX5Jw3M/view?usp=sharing

$\endgroup$
2
  • $\begingroup$ I've seen bug reports about Adaptive Domain making problems in combination with Dissolve, especially when Slow is checked. Maybe this could be a problem. Then your Vorticity setting is much much too high, in combination with a short dissolving time it "blows" your smoke away... or it becomes very thin, maybe you need to set the density higher as well. Oh and the Add Resolution in the Adaptive Domain is much too high as well, as @Chris said in his answer. $\endgroup$ Aug 3, 2021 at 7:28
  • $\begingroup$ Thanh you so much ! $\endgroup$
    – Quy
    Aug 3, 2021 at 23:43

1 Answer 1

0
$\begingroup$

I just downloaded your file.

I changed the adaptive domain, add resolution to 5.

and with 200er resolution i got this result:

enter image description here

$\endgroup$
3
  • $\begingroup$ Thank you very much, but I don't understand what you mean, I want fire and smoke at 200 quality :D $\endgroup$
    – Quy
    Aug 3, 2021 at 7:07
  • $\begingroup$ you have 200er resolution. Please read here: docs.blender.org/manual/en/dev/physics/fluid/type/domain/gas/…. -> this setting is for outside of your domain $\endgroup$
    – Chris
    Aug 3, 2021 at 7:12
  • $\begingroup$ yes, i got it. thank you so much. I found another problem. I scaled my domain to make it bigger ! $\endgroup$
    – Quy
    Aug 3, 2021 at 23:44

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .