0
$\begingroup$

I rigged this model (that was ripped from a game and not intended for this use) and I can't get the bones to work. I have tried everything my tiny brain can think of, no amount of armature deform is doing anything.

I'm trying to get the straps of the masks to actually act like bendable straps and it just seems impossible. I only picked up Blender a few weeks ago so I'm not very good at explaining either.

armature moved

adding parenting

model still wont move

$\endgroup$
5
  • 1
    $\begingroup$ provide your blend file....a movie won't help here $\endgroup$
    – Chris
    Aug 3, 2021 at 1:47
  • 1
    $\begingroup$ External links are generally frowned on for at least two reasons: the external site may not maintain the media in a properly accessible format in some cases, and looking for specifically what is wrong may not be easy. Use the built-in image embedder to add screenshots or GIFs, and possibly blend-exchange.com to add the file in question. If it’s too sensitive, try downsizing it. If too large even after downsizing, try pasteall.org/blend instead. $\endgroup$
    – TheLabCat
    Aug 3, 2021 at 3:01
  • $\begingroup$ Hello and welcome. While files, images, and external videos or links may be helpful additions they should not be the only way to obtain information about your issue. Don't make understanding your question rely on downloading a file, watching a video or visiting an external site. Use the builtin tools to upload images or gifs, along with thoroughly explaining the problem in written form so it can be indexed and searched for thus helping future visitors with similar issues. $\endgroup$ Aug 3, 2021 at 9:47
  • $\begingroup$ just edited the question. tell me if there is anything else to change $\endgroup$
    – Upriz
    Aug 3, 2021 at 14:18
  • 1
    $\begingroup$ Hello, I've checked your file, same problem as here: blender.stackexchange.com/questions/233138/… $\endgroup$
    – moonboots
    Aug 3, 2021 at 18:27

0

Browse other questions tagged .