0
$\begingroup$

Recently I've been working on the anvil tutorial and noticed that my wireframe tends to do this. Is there any way to make it so it always appears above the mesh?enter image description here

$\endgroup$
1
  • $\begingroup$ Hello, if you're talking about the edges that are disappearing under the surfaces, it may be because of the Subdivision Surface effect, it changes the shape of your surfaces but the edges keep their position $\endgroup$
    – moonboots
    Aug 1 at 22:19
2
$\begingroup$

Click the circled option for the subsurface modifier, within the modifier stack: enter image description here

This should pop the wireframe back into place

$\endgroup$
1
  • 2
    $\begingroup$ Leaving "Optimal Display" checked will still lead to some edges not being displayed; but I would leave it checked for performance reasons. $\endgroup$ Aug 2 at 3:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.