1
$\begingroup$

The Shadows on the right side of the image are what I am trying to recreate

The Shadows on the right side of the image are what I am trying to recreate. When using lighting rigs the mesh is always overexposed when using light lamps. Even when the intensity is lowered no shadows are created. Note I often have the light lamp facing directly at the front of the face. Would that be an issue?

$\endgroup$
6
  • $\begingroup$ It would surely be helpful what kind of lighting rigs you use or what kind of "light lamp" you have facing the front. I guess there are ways to make the mesh not always "oversaturated". $\endgroup$ Jul 30, 2021 at 7:39
  • $\begingroup$ basic light lamp settings with area setting. I haven't really done much $\endgroup$ Jul 30, 2021 at 9:48
  • $\begingroup$ I'm sorry, I don't know what "basic light lamp setting with area setting" is. My default Blender startup file has a single point light and the default grey background - is that what you mean? What do you mean by "oversaturated"? Would you mind sharing screenshots of what is so wrong with your render? Show the settings etc.? The settings for Color Management? Maybe upload a file here: blender.stackexchange.com $\endgroup$ Jul 30, 2021 at 10:06
  • $\begingroup$ Added the blender file. I use a white background and single lamp. $\endgroup$ Jul 30, 2021 at 10:52
  • $\begingroup$ Well, the face is a light pink color. Nothing's oversaturated, not even saturated. As I said, would you mind providing a screenshot to explain what is wrong in your opinion? Apart from that, what you ask is to recreate the shadow on the right side of the face. So, do you want it to be on the right? You know that the light then has to come from the left, not full frontal. And of course you see less shadow if you are looking more or less the same direction the light shines - because you can see what the light can "see". $\endgroup$ Jul 30, 2021 at 11:07

1 Answer 1

2
$\begingroup$

Let's start by talking about what Object Mode lighting is.

When you are in object mode, your scene is lit, but not by the lights you have placed in the scene, nor, usually by any world lighting. Instead, object mode has its own lighting. When you're in object mode, you can go to the Header, to the far right menu and click on the dropdown arrow. That will give you a display similar to this one:

Object Mode lighting menu

Without going into a lot of details, you probably have the default studio lighting setup and yes, you can reproduce that lighting. (To be precise, you are using the Workbench renderer's default lighting.)

So we can turn to the Workbench section of the manual under Studio Lights and find that the default light is a single (sun) lamp pointed in a particular direction.

You can't reproduce it precisely in EEVEE or Cycles because they use a different lighting model, but you can approximate it by

  • Adding a single sun lamp and angling it appropriately
  • Setting the world lighting to not use Nodes and setting the color to give you the contrast you want

Here is Suzanne in rendered viewport shading in EEVEE this way: Suzanne with simulated Object Lighting

Here is my world setting for that: World setting

and my Sun lamp: Sun Lamp

Of course, if you change the Object lighting setup you would have to change this setup to match.

There is still another, subtler problem: Object Mode / Workbench replace all of the materials of all of your objects, which is why Suzanne this way looks different than this Object Mode Suzanne:

object mode Suzanne

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .