4
$\begingroup$

So, I'm trying to do some stuff with physics and cell-fracture, and I need motion blur. When I bake the physics and render w/ motion blur, the objets aren't in the scene. So I tried baking the physics to keyframes, and this happened.

THIS IS NO LONGER A WALL

Does anybody know how to fix this? I really need motion blur in this scene.

Also, the objects were keyframed a little bit. The animation was keyframed, and it seems that that's the problem. But I don't know any other way to make the wall not move for a certain amount of time.

Blender 2.72

$\endgroup$
  • $\begingroup$ It may take more information to solve this issue, uploading your .blend to pasteall.org/blend and posting the link here would help tremendously. $\endgroup$ – VRM Jan 16 '15 at 19:40
  • $\begingroup$ @Brennan, how exactly did you keyframe it, like just keyframing the checkbox from 'animated' at the rigid body settings? $\endgroup$ – Faceb Faceb Aug 17 '15 at 13:32
  • $\begingroup$ @RayMairlot Wow, that's an oldie :) 2015!! Hard to believe it's been 3 years. And yes, we now prefer to have files uploaded there instead. $\endgroup$ – VRM Jul 1 '18 at 22:52
  • $\begingroup$ @VRM Sorry. The question was in the review queue. I didn't realise it was an old question. $\endgroup$ – Ray Mairlot Jul 2 '18 at 0:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.