11
$\begingroup$

I am making a model and in object mode, you can't rotate, scale, mirror, etc a mesh. The only way to do it is to got to edit mode, select and then rotate. That worked for me until I made a armature and you can't rotate it in pose mode!

$\endgroup$
3
  • $\begingroup$ What do you mean you can't rotate? the handels aren't there? have you tried the hotkeys? or it just will not rotate when told? $\endgroup$
    – ruckus
    Jan 14, 2015 at 22:59
  • 1
    $\begingroup$ Is the armature in Rest pose? (Properties panel > Object data > Skeleton) $\endgroup$
    – gandalf3
    Jan 14, 2015 at 23:04
  • $\begingroup$ The handels are there but it wont rotate anything $\endgroup$ Jan 15, 2015 at 23:12

1 Answer 1

31
$\begingroup$

It sounds like you have Use Transform Pivot Point Align (perhaps more intuitively known as "transform only locations") enabled. You can find this setting in:

  • The Options dropdown in the Tool Settings bar, by default found in the top right of the 3D view.
  • The Pivot Point pie menu, which is bound to . (period) by default.

gif showing different rotation settings

This setting makes it so transforms will only affect the origins of objects, rather than the objects themselves. This is only really very useful when you have multiple objects/bones selected.

Also see What does the button next to the Pivot Point button do?


In 2.7, this setting was called Manipulate origins and bound to (⎇ Alt,) as well as a button the header of the 3D View:

image showing manipulate origins icon in the header

$\endgroup$
2
  • $\begingroup$ In Blender 3.4 there is no arrow with 3 small boxes anymore. Unable to rotate it $\endgroup$
    – Coliban
    Jan 6, 2023 at 10:30
  • $\begingroup$ @Coliban Sorry about the delay, I've updated my answer $\endgroup$
    – gandalf3
    Jan 15, 2023 at 6:56

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .