every time I enter texture painting my element disappears completely, the worst thing is that the element next to it is there and when I paint it also works, but the element still does not appear (I am using blender 2.83) I tried to go into edit mode and object mode, in these cases the element does appear and also its uv, the problem is only in paint texture

enter image description here One last detail is that I am just learning to handle the program so I am not quite sure how certain things work so I don't know if I'm doing something wrong or it's a program failure If someone can give me a hand I would be very grateful

I put the characteristics of my laptop in case it is necessary (since I do not know very well which processor or video card the program needs)enter image description here enter image description here

  • 2
    $\begingroup$ Hello and welcome. Please don't post the same question more than once. If your previous question was put on hold, address raised the issues by editing it so it can be reopened rather than post a new one, otherwise see What should I do if no one answers my question? $\endgroup$ Jul 24, 2021 at 3:56
  • $\begingroup$ Do you have the same shading mode, that is Material Preview (key Z) in Edit and Object mode where you can see the cube? Have you tried the Numpad dot key or (menu View > Frame Selected if your laptop has no numpad) to focus on the cube? Does this also happen in a new blend file? Just checking because the AMD GPU bug displays at least the orange selection outline. But on your screenshot is nothing to see. $\endgroup$
    – Blunder
    Jul 24, 2021 at 15:45
  • $\begingroup$ Also possible :blender.stackexchange.com/questions/231447/… $\endgroup$
    – Emir
    Jul 25, 2021 at 4:36
  • $\begingroup$ very good afternoon and sorry for the delay, I just tried the z key but it does not work (it only shows a slight outline when I put in the material preview option and rendered) with any option, as for the numpad I use the numbering of my keyboard to move so I have it active, in the same way when I create a new job the problem go on. This is exactly how the blender puts me, it's like the object exists but doesn't appear $\endgroup$ Jul 26, 2021 at 1:19
  • $\begingroup$ Then, that sounds like a graphics card issue $\endgroup$
    – Emir
    Jul 26, 2021 at 22:54


Browse other questions tagged .