1
$\begingroup$

I accidentally turned on my 3D cursor's "axes" on the viewport. Now it looks like this:

enter image description here

It's really annoying and I have no idea how I turned this on. How to get rid of it (but still shows the 3D cursor itself?)

$\endgroup$
2
  • $\begingroup$ Oh, you again! Man, IDK if a bird got into your 3D cursor setting or what, but God, help you. $\endgroup$
    – TheLabCat
    Jul 24 at 1:32
  • $\begingroup$ Try to reset to default $\endgroup$
    – Emir
    Jul 24 at 1:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.