1
$\begingroup$

I have 2 objects both with rigid body. One object is active, the other is passive. One active object should be moving after I hit the playback (as its done in the past). However, now the object is not reacting to anything. I've tried deleting the bake within scene properties, however that does nothing as well.

I've tried: deleting the bake turning on and off gravity (i've read this resets the rigidbody system). changing all my objects from convex/mesh. removing/adding rigidbody systems to the objects

I've been working on this, trying many different little things for 3 days, and am at a lost now :(

$\endgroup$
7
  • $\begingroup$ maybe you've enabled the Rigid Body "Animated" option? If it's not the case, could you share your file (only keep the object): pasteall.org/blend $\endgroup$
    – moonboots
    Jul 23 at 21:42
  • $\begingroup$ Animated option is turned off. Here is a blend with only the 2 models with the broken rigid bodys. I have also tried using rigid body constraints, but no luck there either as the whole rigid body system seems to be messed up somehow pasteall.org/blend/52cfec70673f44809cd8bf320ffab28f $\endgroup$ Jul 23 at 23:03
  • $\begingroup$ if you append in a new file it will works but it doesn't answer $\endgroup$
    – moonboots
    Jul 23 at 23:30
  • $\begingroup$ it looks like if you Delete All Bakes then Bake All Dynamics it works, I don't know why though $\endgroup$
    – moonboots
    Jul 23 at 23:39
  • $\begingroup$ It only worked for me one time, in my scene with the rest of the character. Almost every time bake all dynamics did nothing either. That's ok though. I was going to use rigid bodies to make googly eyes, but its too much of a pain, so I've decided to stick with a traditional eye system, and not use googly eyes! $\endgroup$ Jul 24 at 7:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.