1
$\begingroup$

When sculpting a mesh in Blender, the mesh looks all lumpy. I try to use the smoothing tool to smooth out the lumps but it flattens that part of the mesh. Is there a way to smooth a mesh out yet keep its normal shape without it flattening?

$\endgroup$
0

3 Answers 3

0
$\begingroup$

Change the Deformation setting of the Smooth brush tool to Surface from Laplacian. You can tweak the Shape Preservation and Per Vertex Displacement properties based on what you want to achieve.

Based on the brush's version 4.0 documentation, the Surface deformation type "smooths only the surface of the mesh, while preserving the volume" while the Laplacian deformation type "smooths the surface and volumes".

$\endgroup$
-1
$\begingroup$

It depends on what you call "smooth a mesh out". There are 2 different things: the topology and the shading. What you want is probably a smooth shading, not a change of topology, otherwise the Smooth brush would do what you want (i.e. flattening your topology). So what you need to try is go in Object mode and right click > Shade Smooth. Note that as soon as you enable Dyntopo in Sculpt mode, you'll automatically switch back to Shade Flat, but you can change it back once you've finished the dyntopo.

$\endgroup$
-1
$\begingroup$

You can use the remesh modifier and play with the voxel size. This helps you clean up the mesh and make it smoother. Maybe it also helps to shade smooth after applying the modifier.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .