0
$\begingroup$

In earlier versions of Blender, I could press TAB to change from OBJECT to EDIT mode and back. And I could press a number to flip from vertex to edge or face selection.

Now I press TAB and I get a pie menu.

I find it horribly annoying. How do I get rid of i?

ETA - Thanks to Crantisz for providing the simple answer. All I had to do was reload factory settings.

$\endgroup$
2
$\begingroup$

Here is the option "Tab for Pie Menu" in preferenses. Un-click it or click "Pie menu on Drag" also.

enter image description here

Or "3D viewport Pie Menus" addon is the issue

enter image description here

$\endgroup$
4
  • $\begingroup$ Thanks for trying to help. The thing is, Tab for pie menu is n ot checked. It never has been. I've never, ever checked it. $\endgroup$
    – Brad63
    Jul 23 at 11:12
  • $\begingroup$ Is 3D viewport Pie Menus disabled? Try to load factory settings. $\endgroup$
    – Crantisz
    Jul 23 at 11:36
  • $\begingroup$ That did it. Thank you so very much. $\endgroup$
    – Brad63
    Jul 23 at 12:39
  • 2
    $\begingroup$ If so, please consider to accept the answer @Brad63 How this site works: blender.stackexchange.com/tour $\endgroup$
    – brockmann
    Jul 23 at 13:07
0
$\begingroup$

That is not the default setting. It must have been enabled in Preferences! Go to Edit > Preferences, select the Keymap tab and uncheck 'Tab For Pie Menu' as shown below.

enter image description here

$\endgroup$
1
  • $\begingroup$ thank you for trying to help. The thing is, I have never checked Tab for Pie Menu so unchecking it isn't going to do anything for me. $\endgroup$
    – Brad63
    Jul 23 at 11:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.