0
$\begingroup$

I want to sculp some eye sockets but it doesnt sculpt properly. It only does work when i apply the subdivision surface and mirror modifierenter image description here

$\endgroup$
2
  • 1
    $\begingroup$ to be able to sculpt you need a bit of topology, do you have enough? if not, either enable Dyntopo or subdivide your object (you can subdivide if you apply the Subdivision Surface) $\endgroup$
    – moonboots
    Jul 22 at 18:15
  • 1
    $\begingroup$ as for the Mirror, it seems that you can't see the result in Sculpt mode, so as Emir says use the sculpt mirror and symmetrize tools $\endgroup$
    – moonboots
    Jul 22 at 18:23
2
$\begingroup$

You don't need a mirror modifier, there is an option called symmetry to sculpt. There, you have an option called Mirror.

enter image description here

$\endgroup$
0
$\begingroup$

I can only see two ways to get this to work the way you want. Either apply the subdivision surface modifier (not optimal) or using a multi-resolution modifier, not a subdivision surface/mirror modifier combo.

  1. Apply your Mirror Modifier. You need to do this if you want to sculpt on a mesh that is subdivided by a modifier.

  2. In sculpt mode, turn on mirror sculpting in the symmetry tab. This will act as your mirror modifier instead. enter image description here

  3. Remove your subdivision surface modifier and add a multiresolution modifier to your scultping object. Press the subdivide button to increase the subdivisions. You can also scuplt on different levels of detail using the scuplt attribute. This modifier can do a lot, read up on it here or search some videos on youtube.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.