1
$\begingroup$

I guess I am relatively new to Blender, or at least don't have a ton of experience. I was trying a new way of making models I found out about where you make a basemesh out of metaballs, convert it to a mesh, and use it for sculpting. I haven't sculpted much before, but when I have, I've had problems with dynamic topology getting rid of detail instead of adding more. This time I was using a tutorial I found that said to make sure the settings were on constant detail and resolution 12. Mine hadn't been set to this so I thought it might fix the problem. I put my basemesh into sculpt mode and fixed the dyntopo settings.

enter image description here

But when I try to use dyntopo, it is still destroying the mesh. I can use the brush and it actually adds more detail now, but I don't really think it's completely doing what it's supposed to. I makes the rest of the mesh look kind of low-poly. I would have to go over the whole thing with the brush to smooth it back out.

Here is the basemesh before I try dyntopo:

enter image description here

And this is after:

enter image description here

Here is the model in wireframe mode (before I go into sculpt mode and use dyntopo):

enter image description here

Would anyone be able to tell me what the problem is, and if there is a way to fix it? Thank you!

$\endgroup$
13
  • $\begingroup$ As soon as you activate Dyntopo, you can't see Shade Smooth nor Subdivision Surface modifier anymore, maybe it's your problem here? $\endgroup$
    – moonboots
    Jul 20 at 19:31
  • $\begingroup$ Moonboots - I didn't use any modifiers for the basemesh. It's just a lot of metaballs. I don't think I had smooth shading on. Honestly I don't know all that much about all the different settings though. $\endgroup$ Jul 20 at 19:36
  • $\begingroup$ could you please show your wireframe before you switch to Sculpt mode? or share your file: pasteall.org/blend $\endgroup$
    – moonboots
    Jul 20 at 19:41
  • $\begingroup$ Sure, I'll add a screenshot. $\endgroup$ Jul 20 at 19:52
  • $\begingroup$ I've added the picture. $\endgroup$ Jul 20 at 19:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.