0
$\begingroup$

The resolution the first time I rendered the video was set much higher than the resolution of the input files. I saved the project after rendering. On subsequent renders I set the resolution to match the resolution of the input files but the edges of the video are missing.

If I open a new project and import the same source file with resolution set to the resolution of the input file, it renders perfectly. If I add the same source file into the original project a second time it works perfectly but the original copy of it still renders with the edges missing.The differences are also visible in the preview.

How do I clear Blender's memory of the initial bad resolution choice so that it doesn't crop when rendering? I am trying to avoid having to do the editing from scratch.

$\endgroup$
2
  • $\begingroup$ Not sure how it did it differently, but it sounds like the first file you imported was set to to “stretch to fit,” but the second time you picked “use original size.“ $\endgroup$
    – TheLabCat
    Jul 18 at 23:46
  • 1
    $\begingroup$ Maybe @TheLabCat is right, but hard to tell with no screenshots or anything else. But, other than maybe a cache or bake of a simulation, there's no need for clearing Blender's memory of render settings. They are just settings. They get saved with the file, but you can change them anytime you want, the resolution, the image size and proportions, the scaling factor if you want to render it in 100% or 50% or whatever of the original size... also if you have set something like "Stretch to Fit" etc., you can always change that. You just can't change that for already saved image files. $\endgroup$ Jul 19 at 6:15
1
$\begingroup$

Thank you, this really helped. It was scaling. I thought I had fixed it for all of the pieces at once by making them into a meta strip but I ended up having to select them all individually and change them manually. Still way faster than doing the editing from scratch, you saved me so much time. Sorry for the stupid question, this was my first attempt at video editing. Really appreciate your help.

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.