2
$\begingroup$

enter image description here

The blue bar doesn't match with the blue line, and when I press play the blue line also goes in a very slow way

It's impossible for me to insert keyframes, because if I insert a 1s animation, it is actually longer than that.

$\endgroup$

1 Answer 1

5
$\begingroup$

In the Output panel, you must have played with the Dimensions > Time Remapping values (which are used to slow down or speed up the animation), bring them back to 100/100 for example:

enter image description here

$\endgroup$
7
  • 2
    $\begingroup$ +1 for obscurity :) $\endgroup$
    – Robin Betts
    Commented Jul 17, 2021 at 17:22
  • 1
    $\begingroup$ "obscurity"? what do you mean? $\endgroup$
    – moonboots
    Commented Jul 17, 2021 at 17:28
  • 1
    $\begingroup$ The problem is so unusual. It would have taken me ages to track it down :) $\endgroup$
    – Robin Betts
    Commented Jul 17, 2021 at 17:29
  • 2
    $\begingroup$ oh ok, but once you've used Time Remapping you'll remember that it desyncrhonizes the cursor with the line $\endgroup$
    – moonboots
    Commented Jul 17, 2021 at 17:32
  • 1
    $\begingroup$ Yes it's cleaner to do it through the dopesheet or graph editor but time remapping is faster and it allows to test some speed changes, plus sometimes you can't move some animations together $\endgroup$
    – moonboots
    Commented Jul 17, 2021 at 17:54

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .