0
$\begingroup$

Now i can only select and change one by one, and it's not possible to do that for hundreds of objects.

enter image description here

enter image description here

I select hierarchy of my buildings grp, and right click in 3d view does not return options about shade smooth or flat.

$\endgroup$
0
$\begingroup$

Just select as much as you want, then right click -> Shade smooth -> all selected will get it.

enter image description here

$\endgroup$
4
  • $\begingroup$ I selected the whole hierarchy of a grp, and why there is no option about shade smooth/flat? $\endgroup$
    – Jolene
    Jul 16 at 10:21
  • $\begingroup$ Just right click on any object (which you have selected ) in the 3D View $\endgroup$
    – Chris
    Jul 16 at 10:25
  • 2
    $\begingroup$ @Jolene In Chris' example, all spheres are mesh objects. Your selection is mixed (Empty + mesh objects) and your active object is an Empty. There are selected objects and one active object. The active object is usually the one you selected last and it's highlighted in light orange/yellow, the selected objects are reddish. The context menu is for Empty objects because that's your active object. Make one of the mesh objects the active object (those with the numbers in the name) and it should work like in Chris' example. $\endgroup$
    – Blunder
    Jul 16 at 14:16
  • 1
    $\begingroup$ Got it, the last object in selection matters what options would be given. Appreciate it! $\endgroup$
    – Jolene
    Jul 19 at 8:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.