2
$\begingroup$

I'm very new to blender. I have a fbx file and some accompanying png texture files. The file has a rigged animated armature. It looks like the textures are linked properly and have a bunch of configuration however they are not being applied to the model.

model and texture

$\endgroup$
4
$\begingroup$

3 Fixes : The first would be to enable textured solid , By opening the right tab ( use N )

enter image description here

The second is enable the texture mode , above the solid view. [! You have to have lights in the scene so everything is visible )

enter image description here

third would be using the UV / Image editor

enter image description here

enter image description here

Also , in the texture tab ( next to the materials tab ), make sure you have set UV co - ordinant.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.