2
$\begingroup$

If I use the knife tool, and I use it near edges, the mouse will snap to them and it wont allow to me make lines close to it unless I zoom in very close.
How can I disable snapping for the knife tool?

$\endgroup$
4
$\begingroup$

You can hold Shift while using the knife tool to disable snapping. Look in the 3D view header and you will see the knife tool options and keys to press. The image below is a screen shot of the 3D view header during the use of the knife tool.
click for full size knife tool options

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.