I would like to now if there is a way to hear added soundtracks in the viewport of Blender, while the animations are playing. Im using Blender 2.92 . I added sound in de video sequence editor, but it only played the sound if the animation is rendered. The Speaker are useless, they do nothing, no matter what settings i cange... Can someone help me with that please!


You should not have to render.

  • Switch to the Video Sequence Editor

video sequence editor selection

  • Use the add menu to add the audio, as you did:

add audio track

  • Return to the 3D Viewport

  • Use the timeline window to play the animation

timeline window

If you are not hearing audio, make sure the audio isn't muted (hidden):

  • In the Visual Sequence Editor, hover over the audio type and type ALT-h to unmute.

You can tell that audio is muted, the track will be gray, rather than cyan.


It's also possible that the Playback Mute is enabled. This, you can't see by looking at the strip. To unmute, click the Playback button (probably at the bottom left) and uncheck Mute.

enter image description here


I had similar issue with no audio in VSE but audio in rendered video. I tried all the suggestions and found a different solution.

In my particular situation- I had no success with blender system audio settings, disabling mute, and I was about to download pavucontrol until i realized im on windows 10 not linux.

Then I looked into a similar direction within Windows Sound settings.

Settings>System>Sound>Advanced Sound Options

There are active options on the output volume for each application. For some reason its set to 0 volume at default for blender.

Hope this helps. It was frustrating having audio in rendered but not while editing.

enable audio for application


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.