6
$\begingroup$

For some reason I can't unhide my objects anymore in this file. Is it a bug?
blend file

$\endgroup$
6
$\begingroup$

You've activated the local view of your selected object. Press Numpad / button to return to the scene view, with the all objects visible. This option is very useful, when you've got many objects in scene and want to edit the concrete one. You can easily check out if you are in local view. The view type is displayed in the upper left corner of a 3D window.

enter image description here

|improve this answer|||||
$\endgroup$
0
$\begingroup$

There is a tool bar in right side, which is always there...go there in 'All scenes'.. there will be objects like plane or cube(whatever you've choose)..now, there you'll see an eye button. If it is light in color means you must have hidden the object, else you've not.. So, Go and enable it..:)

|improve this answer|||||
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.