0
$\begingroup$

If I created a plane with two texture faces, I can't export it to sketch up (.dae). The underside of the plane is still grey. In Blender, I can see the bottom side with the texture. I have tried different options but still no positive result. Basically I just need to create the plants in Blender and then create the room with plants etc in Sketch up. Thank you for your help

enter image description here

enter image description here

$\endgroup$
4
  • $\begingroup$ Hello, could you add more info about your setup in Blender ? $\endgroup$
    – Gorgious
    Jul 12 at 9:48
  • $\begingroup$ Hello, basically I added leave.png as texture and set up transparent background. Blend mode is set up to alpha blend. I see same picutre on both sides in Blender but after export/impúort in to the Sketch just like in pictures upper. $\endgroup$
    – Samuel24
    Jul 12 at 13:18
  • 1
    $\begingroup$ Blender has double sided illumination by default. You may have to enable it in Sketchup settings $\endgroup$
    – Gorgious
    Jul 12 at 13:32
  • $\begingroup$ hmm I am looking but I can´t find this option in sketchup, do you know about any tutorial about creating leaves/plant in Blender and importing in to the Sketch up? I am lost for a couple days. Only way is for me is to use "cube" instead plane and put separated textures on both sides. But I would like to use image.png instead with transparent background instead creating complicated shape. Thank you very much $\endgroup$
    – Samuel24
    Jul 13 at 7:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.