5
$\begingroup$

In one of my projects I have somehow managed to disable the axis that show up when moving an object. Where is the option to reenable this? enter image description here

$\endgroup$
4
$\begingroup$

In Object Mode, these gizmos can be enabled/disabled from the drop down menu on the second button in the top right corner of the view under Object Gizmos (see screenshot).

enter image description here

Here is a great video all about these gizmos with more details: https://www.youtube.com/watch?v=T6KyaVQ6Tgs

$\endgroup$
2
$\begingroup$

Hi dan that axis gizmo shows up when the moving tool is enabled you can get it back by just going to the toolbar on the (corner of your the blender window) and selecting the 3rd tool

enter image description here

If that doesn`t work then try going up to the 'show gizmo' option and make sure that the 'move' option is enabled.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.