1
$\begingroup$

I have a blend with two scenes, and the same audio strip is in both sequence editors. One scene has sound and the other one doesn’t, even though both strips are unmuted and have volume at 1. I vaguely remember having done this on purpose a long time ago (with this file), but I don’t remember where. Any thoughts on things to check?

The blend file, on OneDrive.

$\endgroup$

1 Answer 1

2
$\begingroup$

In the Playback settings of the Sequencer you have enabled Mute in the scene without sound.

mute playback

$\endgroup$
1
  • 1
    $\begingroup$ Thank you, and God bless! $\endgroup$
    – TheLabCat
    Jul 12, 2021 at 11:36

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .