1
$\begingroup$

I've tried smooth shading in addition to modifiers like edge split and subdivision surface but the edges become so round that the edges are not longer closed.

no smooth Shade smooth edge split and subdivision surface

Thanks for the help!

$\endgroup$
5
  • $\begingroup$ use Shade Smooth + Auto-Smooth? but it will just smooth between the faces, it won't add faces, to add faces, use Subdivisions Surface. As it will make the edges round, bevel the edges $\endgroup$
    – moonboots
    Jul 11 at 18:29
  • $\begingroup$ Your third link is just an upload link. $\endgroup$ Jul 11 at 18:31
  • 2
    $\begingroup$ Properties Editor > Data > Normals > Auto Smooth ... please next time include screens into your question ... there is an icon for that :) $\endgroup$
    – vklidu
    Jul 11 at 18:31
  • $\begingroup$ Hello and welcome. Instead of having users go through links and external sites please use the builtin tools to embed images in your post. See How to upload an image to a post? or GIFs $\endgroup$ Jul 11 at 18:49
  • $\begingroup$ Properties Editor > Data > Normals > Auto Smooth << I've tried this but the edge of the faces look sharp and if I increase the angle all the sides disappear. $\endgroup$
    – 3KP_W3
    Jul 12 at 17:05
0
$\begingroup$

It seems you use a default cylinder with 32 vertices on a side, but lower than standard depth, then cut it in half, like so:

All I've done after cutting the cylinder in half and adding a face in the hole, was right-clicking the object -> Shade Smooth then go to Object Data Properties > Normals > Auto Smooth and left the angle at default 30°.

If you want to smooth the edges, you need to add geometry, e.g. automatically with subdivision surface, but then you need either to use ShiftE creases to not round particular edges...

...or add CtrlR holding edge loops:

which gives you more control where exactly to position them if you want smooth edges - but in this case I'd recommend CtrlB Bevel for that:

Or just use Bevel modifier before subdivision modifier.

$\endgroup$
1
  • $\begingroup$ sort of! But as you can see the half circle edge is still a bit sharp. You can see the geometry of the multiple faces in the edge. I would like to achieve a rounded smooth edge as in the third image in my post. $\endgroup$
    – 3KP_W3
    Jul 12 at 17:34
0
$\begingroup$

For hard (not smooth) edges, u can still use Subdivision Modifier, but don't apply it yet!

First add some loopcuts where u want the hard edges, and move the loopcuts as near as possible to the edges u want to be hard example

$\endgroup$
2
  • $\begingroup$ Thanks! This definitely helped but It created a weird indentation in the base of the figure. How can I remove this edge or merge the 2 faces? I tried dissolve edge but it distorts the figure: ibb.co/L6Fqdzt $\endgroup$
    – 3KP_W3
    Jul 12 at 17:29
  • $\begingroup$ For merging faces, select a vertex of each of the faces u wanna join, press Alt+M, then click on At Center... But if you're using Mirror Modifier, then enable "clipping", and move them together. $\endgroup$ Jul 13 at 1:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.